<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
    <head><link rel="stylesheet" href="https://www.newzimbabwe.com/wp-content/cache/min/1/8ad9e02c864776e815c423fa6f612046.css" data-minify="1" />        <meta charset="UTF-8" />
		<link href="https://www.newzimbabwe.com/favicon.ico" rel="icon" type="image/x-icon" />
        <title>ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives - NewZimbabwe.com</title>
        <meta content="width=device-width, initial-scale=1.0" name="viewport">
        <link rel="pingback" href="https://www.newzimbabwe.com/xmlrpc.php" />    <link rel="shortcut icon" href=""><title>ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives - NewZimbabwe.com</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:6000px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:16.666666666667% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives - NewZimbabwe.com" />
<meta property="og:description" content="Spread This NewsBy Robert Tapfumaneyi GOAL Zimbabwe has partnered the Health and Child Care ministry in launching a lifesaving nutrition programme set to benefit a quarter of a million children under the age of five over the next 12 months. The Nutrition Emergency Response for Early Detection and Treatment (NERET) project funded by Echo will" />
<meta property="og:url" content="https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/" />
<meta property="og:site_name" content="NewZimbabwe.com" />
<meta property="article:publisher" content="https://www.facebook.com/newzimbabwecom/" />
<meta property="article:section" content="Health &amp; Community" />
<meta property="article:published_time" content="2020-05-27T03:32:56+01:00" />
<meta property="article:modified_time" content="2020-05-27T04:20:55+01:00" />
<meta property="og:updated_time" content="2020-05-27T04:20:55+01:00" />
<meta property="fb:app_id" content="372149049643391" />
<meta property="og:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children.jpg" />
<meta property="og:image:secure_url" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="548" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spread This NewsBy Robert Tapfumaneyi GOAL Zimbabwe has partnered the Health and Child Care ministry in launching a lifesaving nutrition programme set to benefit a quarter of a million children under the age of five over the next 12 months. The Nutrition Emergency Response for Early Detection and Treatment (NERET) project funded by Echo will" />
<meta name="twitter:title" content="ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives - NewZimbabwe.com" />
<meta name="twitter:site" content="@NewZimbabweCom" />
<meta name="twitter:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children.jpg" />
<meta name="twitter:creator" content="@NewZimbabweCom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Feed" href="https://www.newzimbabwe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Comments Feed" href="https://www.newzimbabwe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives Comments Feed" href="https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	















<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/cookie/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/lightbox/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/magnific-popup/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var box_parameters = {"ajaxurl":"https:\/\/www.newzimbabwe.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"4180603cdb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/custom-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.newzimbabwe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"173103","token":"3251044984","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.newzimbabwe.com\/wp-admin\/admin-ajax.php","security":"53db256606","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.newzimbabwe.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.newzimbabwe.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min-13.3.1.js'></script>
<link rel='https://api.w.org/' href='https://www.newzimbabwe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newzimbabwe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newzimbabwe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.newzimbabwe.com/?p=173103' />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newzimbabwe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link href="//fonts.googleapis.com/css?family=Lato:100,300,400,700,900%7CAnton&amp;subset=latin,latin" rel="stylesheet" type="text/css"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>        
        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=130260997109871';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <meta name="description" content="NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd. The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love."><meta name="keywords" content="NewZimbabwe, News, Zimbabwe, Trust, Newspaper, Business, Showbiz, Sports">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newzimbabwe/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-173103 single-format-standard layout-boxed oxy-agent-android wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
    
    <div class="exro-add-left">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="6036049608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
    <div class="exro-add-right">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="5139090277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
    
        <div class="pace-overlay"></div>
        <div class="top-bar ">
    <div class="container">
        <div class="top top-left">
                    </div>
        <div class="top top-right">
            <div id="nav_menu-5" class="sidebar-widget text-right small-screen-center widget_nav_menu"><div class="menu-top-right-container"><ul id="menu-top-right" class="menu"><li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758"><a href="https://www.newzimbabwe.com/our-app/">Our Apps</a></li>
</ul></div></div><div id="oxywidgetsocial-4" class="sidebar-widget text-right small-screen-center widget_social"><ul class="unstyled inline social-icons social-simple social-normal"><li><a target="_blank" data-iconcolor="#3b9999" href="https://www.facebook.com/newzimbabwecom/"><i class="fa fa-facebook-official"></i></a></li><li><a target="_blank" data-iconcolor="#00acee" href="https://twitter.com/NewZimbabweCom"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" data-iconcolor="#634d40" href="https://www.instagram.com/newzimbabwelive/"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" data-iconcolor="#c4302b" href="https://www.youtube.com/channel/UC-rkC3XIvlRj0phdAoZuE2Q"><i class="fa fa-youtube"></i></a></li></ul></div><div class="sidebar-widget widget_search"><div class="top-search"><form role="search" method="get" id="searchform" action="https://www.newzimbabwe.com/"><div class="input-group"><input type="text" value="" name="s" id="s" class="form-control" placeholder="Search"/><span class="input-group-btn"><button class="btn btn-primary" type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></span></div></form><a class="search-trigger"></a><b class="search-close"></b></div></div>        </div>
    </div>
</div>
<div id="masthead" class="menu navbar navbar-static-top header-logo-left-menu-below oxy-mega-menu navbar-not-sticky navbar-not-mobile-stuck text-none" role="banner">
    <div class="logo-navbar container-logo">
        <div class="container">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a href="https://www.newzimbabwe.com" class="navbar-brand">
            <img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/03/19121411/logo-3.png" alt="NewZimbabwe.com">
        </a>
                <div class="logo-sidebar">
                    <div id="media_image-2" class="sidebar-widget  widget_media_image"><a href="https://www.diasporafuneralcashplan.com/index.php/register/newzim"><img width="500" height="90" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/12/10141607/di-500x90-191209.gif" class="image wp-image-161478  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>                </div>
            </div>

        </div>
    </div>
    <div class="container">
        <div class="nav-container clearfix">
            <nav class="collapse navbar-collapse main-navbar navbar-left" role="navigation">
                <div class="menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-816"><a href="https://www.newzimbabwe.com/"><i class="menu-icon fa fa-home"></i>&nbsp;.</a></li>
<li id="menu-item-170625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170625 dropdown"><a data-link="https://www.newzimbabwe.com/coronavirus/" href="#" data-toggle="dropdown" class="dropdown-toggle">Coronavirus</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-170626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170626"><a href="https://www.newzimbabwe.com/coronavirus/">Coronavirus Main Stories</a></li>
	<li id="menu-item-170629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170629"><a href="https://www.newzimbabwe.com/category/coronavirus/coronavirus-zimbabwe-diaspora/">Coronavirus Zimbabwe &#038; Diaspora</a></li>
	<li id="menu-item-170627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170627"><a href="https://www.newzimbabwe.com/category/coronavirus/coronavirus-africa/">Coronavirus Africa</a></li>
	<li id="menu-item-170628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170628"><a href="https://www.newzimbabwe.com/category/coronavirus/coronavirus-world/">Coronavirus World</a></li>
</ul>
</li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1021 dropdown"><a data-link="https://www.newzimbabwe.com/news/" href="#" data-toggle="dropdown" class="dropdown-toggle">News</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.newzimbabwe.com/news/">Main Stories</a></li>
	<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75268"><a href="https://www.newzimbabwe.com/category/news/news-headlines/">News Headlines</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771"><a href="https://www.newzimbabwe.com/category/news/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.newzimbabwe.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.newzimbabwe.com/category/news/world/">World</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764"><a href="https://www.newzimbabwe.com/category/news/health-community/">Health &#038; Community</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.newzimbabwe.com/category/news/science-tech/">Science &#038; Tech</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768"><a href="https://www.newzimbabwe.com/category/news/travel/">Travel</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1953"><a href="https://www.newzimbabwe.com/category/news/">All News</a></li>
</ul>
</li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1023 dropdown"><a data-link="https://www.newzimbabwe.com/business/" href="#" data-toggle="dropdown" class="dropdown-toggle">Business</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="https://www.newzimbabwe.com/business/">Main Stories</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://www.newzimbabwe.com/category/business/companies/">Companies</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://www.newzimbabwe.com/category/business/markets/">Markets</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://www.newzimbabwe.com/category/business/economy/">Economy</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.newzimbabwe.com/category/business/">All Business</a></li>
</ul>
</li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1025 dropdown"><a data-link="https://www.newzimbabwe.com/sport/" href="#" data-toggle="dropdown" class="dropdown-toggle">Sport</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="https://www.newzimbabwe.com/sport/">Main Stories</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.newzimbabwe.com/category/sport/football/">Football</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="https://www.newzimbabwe.com/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.newzimbabwe.com/category/sport/">All Sport</a></li>
</ul>
</li>
<li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1027 dropdown"><a data-link="https://www.newzimbabwe.com/showbiz/" href="#" data-toggle="dropdown" class="dropdown-toggle">Showbiz</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="https://www.newzimbabwe.com/showbiz/">Main Stories</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/music/">Music</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/film/">Film</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/fashion/">Fashion</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/">All Showbiz, Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-144965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144965"><a href="https://www.newzimbabwe.com/opinion/">Opinion</a></li>
<li id="menu-item-144964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144964"><a href="https://www.newzimbabwe.com/diaspora/">Diaspora</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-761 dropdown"><a data-link="#" href="#" data-toggle="dropdown" class="dropdown-toggle">More</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-144958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144958"><a href="https://www.newzimbabwe.com/courts-and-crime/">Courts &#038; Crime</a></li>
	<li id="menu-item-142942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142942"><a href="https://www.newzimbabwe.com/support/">Support</a></li>
	<li id="menu-item-64059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64059"><a href="https://www.newzimbabwe.com/videos/">Videos &#038; Pictures</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://www.newzimbabwe.com/category/whats-on/">What’s On</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://www.newzimbabwe.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://www.newzimbabwe.com/category/citizens-reports-letters/">Citizens Reports Letters</a></li>
	<li id="menu-item-63476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63476"><a href="https://www.newzimbabwe.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
</ul></div><div class="menu-sidebar">
    </div>
            </nav>
        </div>
    </div>
</div>        <div id="content" role="main">
        <section class="section  text-normal section-text-no-shadow section-inner-no-shadow section-normal section-opaque"  >
    
    <div class="background-overlay grid-overlay-0 " style="background-color: rgba(0,0,0,0);"></div>

    <div class="container container-vertical-default">
        <div class="row vertical-default">
            <header class="blog-header small-screen-center text-normal col-md-12">
    <h1 class="text-left  element-top-20 element-bottom-20 text-normal normal default" data-os-animation="none" data-os-animation-delay="0s" >
    New Zimbabwe.com</h1>    
</header>
        </div>
    </div>
</section>
<section class="section">
    <div class="container">
        <div class="row element-top-50 element-bottom-50">
            <div class="col-md-9 blog-list-layout-normal">
                <article id="post-173103" class="post-173103 post type-post status-publish format-standard has-post-thumbnail hentry category-health-community category-news-headlines">
    
            <div class="post-media">
            <div class="figure fade-in text-center figcaption-middle">
            <a href="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children.jpg" class="figure-image magnific">
                            <img width="800" height="548" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children.jpg" class="attachment-full size-full wp-post-image" alt="ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children.jpg 800w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children-300x206.jpg 300w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children-768x526.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><div class="ccfic"></div>                        <div class="figure-overlay">
                <div class="figure-overlay-container">
                    <div class="figure-caption">
                        <span class="figure-overlay-icons">
                            <i class="icon-plus"></i>
                        </span>
                    </div>
                </div>
            </div>
        </a>
    </div>
			
			<div class="google-ad-cat">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-header1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="8317284935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
			
        </div>
    
            <header class="post-head small-screen-center">
            <h1 class="post-title">
            ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives        </h1>
    
            <div class="post-details">
    <span class="post-date">
        <i class="icon-clock"></i>
        27th May 2020    </span>
    <span class="post-category">
        <i class="icon-clipboard"></i>
        <a href="https://www.newzimbabwe.com/category/news/health-community/" rel="tag">Health &amp; Community</a>, <a href="https://www.newzimbabwe.com/category/news/news-headlines/" rel="tag">News Headlines</a>    </span>
</div>    </header>    
    <div class="post-body">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread This News</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F&title=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><span style="color: #ff0000;"><strong>By Robert Tapfumaneyi</strong></span></p>
<hr />
<p>GOAL Zimbabwe has partnered the Health and Child Care ministry in launching a lifesaving nutrition programme set to benefit a quarter of a million children under the age of five over the next 12 months.</p>
<p>The Nutrition Emergency Response for Early Detection and Treatment (NERET) project funded by Echo will roll out in Masvingo Rural, Bikita, Gutu, Buhera, Mutare Rural and Chipinge Districts.</p>
<p>It will support 243, 000 children diagnosed with Severe Acute Malnutrition (SAM) and Moderate Acute Malnutrition (MAM) with nutrition interventions.</p>
<p>The project will also provide food assistance to households with confirmed cases of malnourished children.</p><div class="mVyVb08H" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-header1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="8317284935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Gabriella Prandini, GOAL Zimbabwe Country Director said the project will go a long way in ensuring vulnerable households with children under five are supported with screening and also treated for malnutrition while providing food rations to enable them to have minimum acceptable diets.</p>
<p>“We are working towards integrating nutrition and food security for under-five children in this current era of Covid-19,” said Prandini in a statement Tuesday.</p>
<p>“We will support the Ministry of Health and Child Care in strengthening early case identification of acute malnutrition and administer life-saving treatment for children.</p>
<p>“The rates of malnutrition are worsening as most vulnerable households do not have access to adequate food following three consecutive drought years, impacting negatively on children under five who may face risks of being malnourished.</p>
<p>“As such, the project will compliment efforts families make to provide for food for children by providing super cereal plus for malnourished children.</p>
<p>“Early identification will ensure children who are moderately malnourished to not deteriorate to becoming severely malnourished.”</p>
<p>In addition, GOAL will strengthen the technical skills of health workers at health facilities, while improving the physical resources to allow for the diagnosis, treatment and monitoring of acute malnutrition cases.</p>
<p>The project will implement the Family MUAC (Mid-Upper Arm Circumference) approach centred on empowering the whole family to take measurements and keep track of their children’s nutritional status.</p>
<p>This start of the Echo-funded project comes in light of a worsening humanitarian situation in Zimbabwe due to hyperinflation, drought, crop failure, Cyclone Idai and the Covid-19 outbreak.</p>
<p>According to the Humanitarian Needs Overview (2019), at least 5.1 million Zimbabweans are in need of food assistance, while 1.6 million people are facing life threatening needs.</p>
<p>GOAL has been implementing nutrition emergency interventions and supported the integration of CMAM with the Ministry of Health and Child Care services from since 2009.</p>
<p>In 2019, through the Civil Protection Unit (CPU), GOAL provided active screening for malnutrition to Cyclone Idai affected communities in Chipinge and Mutare.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F&title=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.newzimbabwe.com%2Fecho-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
<div class="ads7">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

    </div>

        

<div class="row">
    <div class="col-md-8">
        <div class="small-screen-center post-extras">
            <div class="post-tags">
                            </div>
        </div>
    </div>

        <div class="col-md-4">
        <div class="text-right small-screen-center post-share">
                <div class="element-top-0 element-bottom-0" data-os-animation="none" data-os-animation-delay="0s">
                <ul class="social-icons text-normal social-sm social-simple social-circle ">
                            <li>
                    <a href="https://twitter.com/share?url=https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/" target="_blank"  data-iconcolor="#00acee">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                        <li>
                    <a href="https://plus.google.com/share?url=https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/&#038;images=https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/07/03201123/Poverty-children-150x150.jpg" target="_blank"  data-iconcolor="#dd1812">
                        <i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                        <li>
                    <a href="http://www.facebook.com/sharer.php?u=https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/" target="_blank"  data-iconcolor="#3b5998">
                        <i class="fa fa-facebook"></i>
                    </a>
                </li>
                                                    <li>
                    <a href="//linkedin.com/shareArticle?mini=true&#038;url=https://www.newzimbabwe.com/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives/&#038;title=ECHO%20funded%20GOAL%20Zimbabwe%20nutrition%20programme%20targets%20243%2C000%20under-fives" target="_blank"  data-iconcolor="#007bb6">
                        <i class="fa fa-linkedin"></i>
                    </a>
                </li>
                                </ul>
    </div>        </div>
    </div>
    </div>

    <span class="hide"></span></article><nav id="nav-below" class="post-navigation">
    <ul class="pager">
                    <li class="previous">
                <a class="btn btn-primary btn-icon btn-icon-left" rel="prev" href="https://www.newzimbabwe.com/psl-prepares-for-possible-august-kick-off/">
                    <i class="fa fa-angle-left"></i>
                    Previous                </a>
            </li>
                            <li class="next">
                <a class="btn btn-primary btn-icon btn-icon-right" rel="next" href="https://www.newzimbabwe.com/mp-confronts-police-over-fatal-shooting-of-bulawayo-man/">
                    Next                    <i class="fa fa-angle-right"></i>
                </a>
            </li>
            </ul>
</nav><!-- nav-below -->

<div id="disqus_thread"></div>
            </div>
            <div class="col-md-3 sidebar">
                <div id="media_image-4" class="sidebar-widget  widget_media_image"><img width="300" height="300" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-300x300.png" class="image wp-image-170634  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-300x300.png 300w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-150x150.png 150w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-500x500.png 500w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-3" class="sidebar-widget  widget_media_image"><a href="https://www.newzimbabwe.com/support/"><img width="249" height="300" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1-249x300.png" class="image wp-image-142857  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1-249x300.png 249w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1.png 290w" sizes="(max-width: 249px) 100vw, 249px" /></a></div><div id="custom_html-3" class="widget_text sidebar-widget  widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://darksky.net/widget/default/-17.8318,31.0457/uk12/en.js?width=100%&height=350&title=harare&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=uk&htColor=333333&ltColor=C7C7C7&displaySum=yes&displayHeader=yes'></script></div></div><div id="text-15" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a href="https://www.newzimbabwe.com/our-app/"><img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15162152/app-2.png" alt="" width="" height="" name="" /></a></p>
</div>
		</div><div id="text-18" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="mobile_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="tablet_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="desktop_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div><div id="text-16" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/newzimbabwecom/" data-tabs="timeline" data-width="560" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/newzimbabwecom/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/newzimbabwecom/">New Zimbabwe.com</a></p></blockquote>
</div>
</div>
		</div><div id="text-17" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="700" data-link-color="#E81C4F" href="https://twitter.com/NewZimbabweCom?ref_src=twsrc%5Etfw">Tweets by NewZimbabweCom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="text-19" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="mobile_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="tablet_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="desktop_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div>            </div>
        </div>
    </div>
</section>                                    <section class="section section-upper-footer" >
                    <div class="container">
                        <div class="row element-top-20 element-bottom-20 footer-columns-1" >
                                                            <div class="col-sm-12">
                                    <div id="custom_html-2" class="widget_text sidebar-widget  widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://darksky.net/widget/default/-17.8318,31.0457/uk12/en.js?width=100%&height=350&title=harare&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=uk&htColor=333333&ltColor=C7C7C7&displaySum=yes&displayHeader=yes'></script></div></div>                                </div>
                                                    </div>
                    </div>
                </section>
            
                            <footer id="footer" role="contentinfo">
                    <section class="section">
                        <div class="container">
                            <div class="row element-top-0 element-bottom-40 footer-columns-3">
                                                                    <div class="col-sm-4">
                                        <div id="text-2" class="sidebar-widget  widget_text"><h3 class="sidebar-header">Get Our Free Newsletter</h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#000000; color: #999999 !important; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://eboostconsultancy.us17.list-manage.com/subscribe/post?u=69d323a4e4f8303b9d46e94e4&amp;id=c550f9282b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_69d323a4e4f8303b9d46e94e4_c550f9282b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="text-12" class="sidebar-widget  widget_text"><h3 class="sidebar-header">About NewZimbabwe.com</h3>			<div class="textwidget"><p>NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd.</p>
<p>The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love. Our Forums are vibrant and gives everyone a chance to be heard. On your computer, tablet smart phone or on our App its quick, easy and free access all the news you love.</p>
<p>NewZimbabwe.com is updated continually with the latest news to help you feed your addiction with stories &amp; photos from Zimbabwe and many more!</p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="nav_menu-4" class="sidebar-widget  widget_nav_menu"><h3 class="sidebar-header">Important Information</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.newzimbabwe.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://www.newzimbabwe.com/advertising-terms-refund-policy/">Advertising Terms &#038; Refund Policy</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://www.newzimbabwe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://www.newzimbabwe.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://www.newzimbabwe.com/contact-us/">Contact Us</a></li>
</ul></div></div>                                    </div>
                                                            </div>
                        </div>
                    </section>
                                    </footer>
                    
        </div>
        <!-- Fixing the Back to top button -->
                
                            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46992612-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46992612-1');
</script>                        <script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newzimbabwelive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"173103 https:\/\/www.newzimbabwe.com\/?p=173103","disqusShortname":"NewZimbabweLive","disqusTitle":"ECHO funded GOAL Zimbabwe nutrition programme targets 243,000 under-fives","disqusUrl":"https:\/\/www.newzimbabwe.com\/echo-funded-goal-zimbabwe-nutrition-programme-targets-243000-under-fives\/","postId":"173103"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min-5.5.4.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oxyThemeData = {"navbarScrolledPoint":"30","navbarHeight":"90","navbarScrolled":"70","siteLoader":"off","menuClose":"off","scrollFinishedMessage":"No more items to load.","hoverMenu":{"hoverActive":true,"hoverDelay":200,"hoverFadeDelay":200}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/themes/lambda/assets/js/theme.min-1.0.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.newzimbabwe.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public-3.3.9.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min-13.3.1.js'></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590553315 -->