<!DOCTYPE html>
<html lang="en-GB">
    <head>        <meta charset="UTF-8" />
		<link href="https://www.newzimbabwe.com/favicon.ico" rel="icon" type="image/x-icon" />
        <title>Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister - NewZimbabwe.com</title>
        <meta content="width=device-width, initial-scale=1.0" name="viewport">
        <link rel="pingback" href="https://www.newzimbabwe.com/xmlrpc.php" />    <link rel="shortcut icon" href=""><style type="text/css">			.heateor_sss_button_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:6000px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:16.666666666667% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister - NewZimbabwe.com</title>
	<link rel="canonical" href="https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister - NewZimbabwe.com" />
	<meta property="og:description" content="Spread This NewsBy Anna Chibamu HARARE Metropolitan Minister Oliver Chidawu Tuesday denied the ruling Zanu PF had any links with the chaos prevailing in the capital city and the demolitions of illegal structures would continue. Addressing the media, the minister said the illegal structures targeted for demolitions, mainly market stalls, were constructed by “rogue” elements" />
	<meta property="og:url" content="https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/" />
	<meta property="og:site_name" content="NewZimbabwe.com" />
	<meta property="article:publisher" content="https://www.facebook.com/newzimbabwecom/" />
	<meta property="article:published_time" content="2022-01-12T05:38:42+00:00" />
	<meta property="og:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo.jpeg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="718" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewZimbabweCom" />
	<meta name="twitter:site" content="@NewZimbabweCom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="New Zimbabwe" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newzimbabwe.com/#website","url":"https://www.newzimbabwe.com/","name":"NewZimbabwe.com","description":"The Zimbabwe News You Trust","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newzimbabwe.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/#primaryimage","inLanguage":"en-GB","url":"https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo.jpeg","contentUrl":"https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo.jpeg","width":1080,"height":718},{"@type":"WebPage","@id":"https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/#webpage","url":"https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/","name":"Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister - NewZimbabwe.com","isPartOf":{"@id":"https://www.newzimbabwe.com/#website"},"primaryImageOfPage":{"@id":"https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/#primaryimage"},"datePublished":"2022-01-12T05:38:42+00:00","dateModified":"2022-01-12T05:38:42+00:00","author":{"@id":"https://www.newzimbabwe.com/#/schema/person/9223b1a53186ec0d25f81259493ef73b"},"breadcrumb":{"@id":"https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.newzimbabwe.com/"},{"@type":"ListItem","position":2,"name":"All News","item":"https://www.newzimbabwe.com/all-news/"},{"@type":"ListItem","position":3,"name":"Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister"}]},{"@type":"Person","@id":"https://www.newzimbabwe.com/#/schema/person/9223b1a53186ec0d25f81259493ef73b","name":"New Zimbabwe","image":{"@type":"ImageObject","@id":"https://www.newzimbabwe.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/ebdd1c22ede151a8e36ebcf40265855c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ebdd1c22ede151a8e36ebcf40265855c?s=96&d=mm&r=g","caption":"New Zimbabwe"},"url":"https://www.newzimbabwe.com/author/nz-team/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Feed" href="https://www.newzimbabwe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Comments Feed" href="https://www.newzimbabwe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister Comments Feed" href="https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newzimbabwe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.newzimbabwe.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.newzimbabwe.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newzimbabwe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_cpta_front-css'  href='https://www.newzimbabwe.com/wp-content/plugins/custom-post-type-pdf-attachment/css/style_front.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newzimbabwe.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newzimbabwe.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lambda-bootstrap-css'  href='https://www.newzimbabwe.com/wp-content/themes/lambda/assets/css/bootstrap.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lambda-theme-css'  href='https://www.newzimbabwe.com/wp-content/themes/lambda/assets/css/theme.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lambda-child-theme-css'  href='https://www.newzimbabwe.com/wp-content/themes/lambda-child-theme/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lambda-vc-frontend-css'  href='https://www.newzimbabwe.com/wp-content/themes/lambda/inc/assets/stylesheets/visual-composer/vc-frontend.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='lambda-theme-stack-css'  href='https://www.newzimbabwe.com/wp-content/uploads/lambda/stack-804.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.newzimbabwe.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.newzimbabwe.com\/wp-admin\/admin-ajax.php","security":"c110165a70","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.newzimbabwe.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.newzimbabwe.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.newzimbabwe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newzimbabwe.com/wp-json/wp/v2/posts/208647" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newzimbabwe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newzimbabwe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.newzimbabwe.com/?p=208647' />
<link rel="alternate" type="application/json+oembed" href="https://www.newzimbabwe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newzimbabwe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F&#038;format=xml" />
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.newzimbabwe.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '56010279-f7a9-4643-adf2-1aa407ac435e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "NewZimbabwe.com";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing!";
oneSignal_options['path'] = "https://www.newzimbabwe.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/www.newzimbabwe.com/68516826cd2fba2491b5.js" async></script>
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/www.newzimbabwe.com/b5429ba59dcc586acf63.js" async></script>
<script type="text/javascript" src="https://lib.wtg-ads.com/publisher/www.newzimbabwe.com/videoWtg.js" async></script><link href="//fonts.googleapis.com/css?family=Lato:100,300,400,700,900%7CAnton&amp;subset=latin,latin" rel="stylesheet" type="text/css"><style type="text/css" media="screen">.ads{display: flex;  justify-content: center;  max-width: 980px;  overflow: hidden;  margin: 0 auto;  background: #fff;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>        
        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=130260997109871';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <meta name="description" content="NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd. The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love."><meta name="keywords" content="NewZimbabwe, News, Zimbabwe, Trust, Newspaper, Business, Showbiz, Sports">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newzimbabwe/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-208647 single-format-standard layout-boxed wpb-js-composer js-comp-ver-6.4.0 vc_responsive">

    
    <div class="exro-add-left">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="6036049608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
    <div class="exro-add-right">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="5139090277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
    
        <div class="pace-overlay"></div>
        <div class="top-bar ">
    <div class="container">
        <div class="top top-left">
                    </div>
        <div class="top top-right">
            <div id="nav_menu-5" class="sidebar-widget text-right small-screen-center widget_nav_menu"><div class="menu-top-right-container"><ul id="menu-top-right" class="menu"><li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758"><a href="https://www.newzimbabwe.com/our-app/">Our Apps</a></li>
</ul></div></div><div id="oxywidgetsocial-4" class="sidebar-widget text-right small-screen-center widget_social"><ul class="unstyled inline social-icons social-simple social-normal"><li><a target="_blank" data-iconcolor="#3b9999" href="https://www.facebook.com/newzimbabwecom/"><i class="fa fa-facebook-official"></i></a></li><li><a target="_blank" data-iconcolor="#00acee" href="https://twitter.com/NewZimbabweCom"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" data-iconcolor="#634d40" href="https://www.instagram.com/newzimbabwelive/"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" data-iconcolor="#c4302b" href="https://www.youtube.com/channel/UC-rkC3XIvlRj0phdAoZuE2Q"><i class="fa fa-youtube"></i></a></li></ul></div><div class="sidebar-widget widget_search"><div class="top-search"><form role="search" method="get" id="searchform" action="https://www.newzimbabwe.com/"><div class="input-group"><input type="text" value="" name="s" id="s" class="form-control" placeholder="Search"/><span class="input-group-btn"><button class="btn btn-primary" type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></span></div></form><a class="search-trigger"></a><b class="search-close"></b></div></div>        </div>
    </div>
</div>
<div id="masthead" class="menu navbar navbar-static-top header-logo-left-menu-below oxy-mega-menu navbar-not-sticky navbar-not-mobile-stuck text-none" role="banner">
    <div class="logo-navbar container-logo">
        <div class="container">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a href="https://www.newzimbabwe.com" class="navbar-brand">
            <img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/03/19121411/logo-3.png" alt="NewZimbabwe.com">
        </a>
                <div class="logo-sidebar">
                    <div id="media_image-2" class="sidebar-widget  widget_media_image"><a href="https://www.diasporafuneralcashplan.com/index.php/register/newzim"><img width="500" height="90" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/12/10141607/di-500x90-191209.gif" class="image wp-image-161478  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>                </div>
            </div>

        </div>
    </div>
    <div class="container">
        <div class="nav-container clearfix">
            <nav class="collapse navbar-collapse main-navbar navbar-left" role="navigation">
                <div class="menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-816"><a href="https://www.newzimbabwe.com/"><i class="menu-icon fa fa-home"></i>&nbsp;.</a></li>
<li id="menu-item-170625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-170625 dropdown"><a href="https://www.newzimbabwe.com/coronavirus/" class="dropdown-toggle">Coronavirus</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-170626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170626"><a href="https://www.newzimbabwe.com/coronavirus/">Coronavirus Main Stories</a></li>
	<li id="menu-item-170629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170629"><a href="https://www.newzimbabwe.com/category/coronavirus/coronavirus-zimbabwe-diaspora/">Coronavirus Zimbabwe &#038; Diaspora</a></li>
	<li id="menu-item-170627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170627"><a href="https://www.newzimbabwe.com/category/coronavirus/coronavirus-africa/">Coronavirus Africa</a></li>
	<li id="menu-item-170628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170628"><a href="https://www.newzimbabwe.com/category/coronavirus/coronavirus-world/">Coronavirus World</a></li>
</ul>
</li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1021 dropdown"><a href="https://www.newzimbabwe.com/news/" class="dropdown-toggle">News</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.newzimbabwe.com/news/">Main Stories</a></li>
	<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75268"><a href="https://www.newzimbabwe.com/category/news/news-headlines/">News Headlines</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771"><a href="https://www.newzimbabwe.com/category/news/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.newzimbabwe.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.newzimbabwe.com/category/news/world/">World</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.newzimbabwe.com/category/news/health-community/">Health &#038; Community</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.newzimbabwe.com/category/news/science-tech/">Science &#038; Tech</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768"><a href="https://www.newzimbabwe.com/category/news/travel/">Travel</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1953"><a href="https://www.newzimbabwe.com/category/news/">All News</a></li>
</ul>
</li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1023 dropdown"><a href="https://www.newzimbabwe.com/business/" class="dropdown-toggle">Business</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="https://www.newzimbabwe.com/business/">Main Stories</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://www.newzimbabwe.com/category/business/companies/">Companies</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://www.newzimbabwe.com/category/business/markets/">Markets</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://www.newzimbabwe.com/category/business/economy/">Economy</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.newzimbabwe.com/category/business/">All Business</a></li>
</ul>
</li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1025 dropdown"><a href="https://www.newzimbabwe.com/sport/" class="dropdown-toggle">Sport</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="https://www.newzimbabwe.com/sport/">Main Stories</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.newzimbabwe.com/category/sport/football/">Football</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="https://www.newzimbabwe.com/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.newzimbabwe.com/category/sport/">All Sport</a></li>
</ul>
</li>
<li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1027 dropdown"><a href="https://www.newzimbabwe.com/showbiz/" class="dropdown-toggle">Showbiz</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="https://www.newzimbabwe.com/showbiz/">Main Stories</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/music/">Music</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/film/">Film</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/fashion/">Fashion</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/">All Showbiz, Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-176861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176861"><a href="https://www.newzimbabwe.com/category/opinion/">Opinion</a></li>
<li id="menu-item-176862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176862"><a href="https://www.newzimbabwe.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-761 dropdown"><a href="#" class="dropdown-toggle">More</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-176863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176863"><a href="https://www.newzimbabwe.com/category/courts-crime/">Courts &#038; Crime</a></li>
	<li id="menu-item-142942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142942"><a href="https://www.newzimbabwe.com/support/">Support</a></li>
	<li id="menu-item-64059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64059"><a href="https://www.newzimbabwe.com/videos/">Videos &#038; Pictures</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://www.newzimbabwe.com/category/whats-on/">What’s On</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://www.newzimbabwe.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://www.newzimbabwe.com/category/citizens-reports-letters/">Citizens Reports Letters</a></li>
	<li id="menu-item-63476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63476"><a href="https://www.newzimbabwe.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
</ul></div><div class="menu-sidebar">
    </div>
            </nav>
        </div>
    </div>
</div>        <div id="content" role="main">
        <section class="section  text-normal section-text-no-shadow section-inner-no-shadow section-normal section-opaque"  >
    
    <div class="background-overlay grid-overlay-0 " style="background-color: rgba(0,0,0,0);"></div>

    <div class="container container-vertical-default">
        <div class="row vertical-default">
            <header class="blog-header small-screen-center text-normal col-md-12">
    <h1 class="text-left  element-top-20 element-bottom-20 text-normal normal default" data-os-animation="none" data-os-animation-delay="0s" >
    New Zimbabwe.com</h1>    
</header>
        </div>
    </div>
</section>
<section class="section">
    <div class="container">
        <div class="row element-top-50 element-bottom-50">
            <div class="col-md-9 blog-list-layout-normal">
                <article id="post-208647" class="post-208647 post type-post status-publish format-standard has-post-thumbnail hentry category-news-headlines">
    
            <div class="post-media">
            <div class="figure fade-in text-center figcaption-middle">
            <a href="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo.jpeg" class="figure-image magnific">
                            <img width="1080" height="718" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo.jpeg" class="attachment-full size-full wp-post-image" alt="Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister" loading="lazy" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo.jpeg 1080w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo-300x199.jpeg 300w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo-1024x681.jpeg 1024w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo-768x511.jpeg 768w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo-600x400.jpeg 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><div class="ccfic"><span class="ccfic-text">Harare City Council demolished market stalls in Mbare last week</span></div>                        <div class="figure-overlay">
                <div class="figure-overlay-container">
                    <div class="figure-caption">
                        <span class="figure-overlay-icons">
                            <i class="icon-plus"></i>
                        </span>
                    </div>
                </div>
            </div>
        </a>
    </div>
			
			<div class="google-ad-cat">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-header1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="8317284935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
			
        </div>
    
            <header class="post-head small-screen-center">
            <h1 class="post-title">
            Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister        </h1>
    
            <div class="post-details">
    <span class="post-date">
        <i class="icon-clock"></i>
        12th January 2022    </span>
    <span class="post-category">
        <i class="icon-clipboard"></i>
        <a href="https://www.newzimbabwe.com/category/news/news-headlines/" rel="tag">News Headlines</a>    </span>
</div>    </header>    
    <div class="post-body">
        <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread This News</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_not_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_not_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F&title=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" href="javascript:void(0)" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F' ), '_blank')" href="javascript:void(0)" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><span style="color: #ff0000;"><strong>By Anna Chibamu</strong></span></p>
<hr />
<p>HARARE Metropolitan Minister Oliver Chidawu Tuesday denied the ruling Zanu PF had any links with the chaos prevailing in the capital city and the demolitions of illegal structures would continue.</p>
<p>Addressing the media, the minister said the illegal structures targeted for demolitions, mainly market stalls, were constructed by “rogue” elements who were extorting money from the public.</p>
<p>Last week, the Harare City Council razed to the ground illegal structures in Mbare.</p>
<p>Chidawu blamed the construction of the illegal structures on “rogue” perpetrators who were tarnishing Zanu PF’s name yet the ruling party had no links to the space or land barons in Harare.</p><div class="uVVH9PVO" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-header1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="8317284935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“We have rogues who are besmirching the names of the political parties by falsely claiming to have endorsed political parties to collect money from informal traders, public toilets, and bus ranks,” he said.</p>
<p>“There rogues claiming to have the endorsement of the ruling party to collect money yet this is false and the party does not have any link, whatsoever, to these individuals.</p>
<p>“Let me make it clear that Zanu PF does not tolerate indiscipline of the sort that is being perpetrated by these space barons and has never received any money from these individuals.</p>
<p>“We do not tolerate space barons or land barons, more so, those who have encouraged the construction of illegal structures in Mbare and were extorting money from the people operating in these structures,” the minister said.</p>
<p>He added: “We are not against any enterprises, but we want order to prevail in the city. We will deal with these rogue elements, especially at Glen View Area 8 market. We are moving to restore order at this complex.”</p>
<p>The minister revealed all public toilets in the city had been grabbed by space barons who were charging exorbitant fees for services yet the public was paying to use the facilities through stipulated local council rates.</p>
<p>The minister has also ordered the city council to temporarily allocate market stalls to vendors whose stables were destroyed last week. The new stalls will be located at the Shawasha Grounds in Mbare. He added the government was looking for an investor to construct standard market stalls.</p>
<p>The minister further promised that Mupedzanhamo Flea Market also in Mbare would be reopened to the public soon. The market was closed in 2020 to contain the spread of the Covid-19 pandemic.</p>
<p>“We do not want people to sell wares in the streets. This is just indiscipline from them to sell their wares from the streets and we will not allow that to happen.</p>
<p>“We need order in the city. We do not want to see people roasting mealies along First Street. As authorities in charge of the city, we have to put order.”</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_not_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_not_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F&title=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" href="javascript:void(0)" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.newzimbabwe.com%2Fland-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister%2F' ), '_blank')" href="javascript:void(0)" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div>
<div class="ads7">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>

    </div>

        

<div class="row">
    <div class="col-md-8">
        <div class="small-screen-center post-extras">
            <div class="post-tags">
                            </div>
        </div>
    </div>

        <div class="col-md-4">
        <div class="text-right small-screen-center post-share">
                <div class="element-top-0 element-bottom-0" data-os-animation="none" data-os-animation-delay="0s">
                <ul class="social-icons text-normal social-sm social-simple social-circle ">
                            <li>
                    <a href="https://twitter.com/share?url=https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/" target="_blank"  data-iconcolor="#00acee">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                        <li>
                    <a href="https://plus.google.com/share?url=https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/&#038;images=https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2022/01/09045956/Mupedzanhamo-150x150.jpeg" target="_blank"  data-iconcolor="#dd1812">
                        <i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                        <li>
                    <a href="http://www.facebook.com/sharer.php?u=https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/" target="_blank"  data-iconcolor="#3b5998">
                        <i class="fa fa-facebook"></i>
                    </a>
                </li>
                                                    <li>
                    <a href="//linkedin.com/shareArticle?mini=true&#038;url=https://www.newzimbabwe.com/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister/&#038;title=Land%20Barons%20Not%20Linked%20To%20Zanu%20PF%2C%20Demolitions%20To%20Continue%3A%20Minister" target="_blank"  data-iconcolor="#007bb6">
                        <i class="fa fa-linkedin"></i>
                    </a>
                </li>
                                </ul>
    </div>        </div>
    </div>
    </div>

    <span class="hide"></span></article><nav id="nav-below" class="post-navigation">
    <ul class="pager">
                    <li class="previous">
                <a class="btn btn-primary btn-icon btn-icon-left" rel="prev" href="https://www.newzimbabwe.com/chinese-miner-threatens-media-for-exposing-mutoko-evictions/">
                    <i class="fa fa-angle-left"></i>
                    Previous                </a>
            </li>
                    </ul>
</nav><!-- nav-below -->

<div id="disqus_thread"></div>
            </div>
            <div class="col-md-3 sidebar">
                <div id="media_image-4" class="sidebar-widget  widget_media_image"><img width="300" height="300" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-300x300.png" class="image wp-image-170634  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-300x300.png 300w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-150x150.png 150w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus-500x500.png 500w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/04/22204751/Coronavirus.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-3" class="sidebar-widget  widget_media_image"><a href="https://www.newzimbabwe.com/support/"><img width="249" height="300" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1-249x300.png" class="image wp-image-142857  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1-249x300.png 249w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1.png 290w" sizes="(max-width: 249px) 100vw, 249px" /></a></div><div id="custom_html-3" class="widget_text sidebar-widget  widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://darksky.net/widget/default/-17.8318,31.0457/uk12/en.js?width=100%&height=350&title=harare&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=uk&htColor=333333&ltColor=C7C7C7&displaySum=yes&displayHeader=yes'></script></div></div><div id="text-15" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a href="https://www.newzimbabwe.com/our-app/"><img loading="lazy" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15162152/app-2.png" alt="" width="" height="" name="" /></a></p>
</div>
		</div><div id="text-18" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="mobile_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="tablet_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="desktop_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div><div id="text-16" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/newzimbabwecom/" data-tabs="timeline" data-width="560" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/newzimbabwecom/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/newzimbabwecom/">New Zimbabwe.com</a></p></blockquote>
</div>
</div>
		</div><div id="text-17" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="700" data-link-color="#E81C4F" href="https://twitter.com/NewZimbabweCom?ref_src=twsrc%5Etfw">Tweets by NewZimbabweCom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="text-19" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="mobile_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="tablet_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="desktop_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div>            </div>
        </div>
    </div>
</section>                                    <section class="section section-upper-footer" >
                    <div class="container">
                        <div class="row element-top-20 element-bottom-20 footer-columns-1" >
                                                            <div class="col-sm-12">
                                    <div id="custom_html-2" class="widget_text sidebar-widget  widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://darksky.net/widget/default/-17.8318,31.0457/uk12/en.js?width=100%&height=350&title=harare&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=uk&htColor=333333&ltColor=C7C7C7&displaySum=yes&displayHeader=yes'></script></div></div>                                </div>
                                                    </div>
                    </div>
                </section>
            
                            <footer id="footer" role="contentinfo">
                    <section class="section">
                        <div class="container">
                            <div class="row element-top-0 element-bottom-40 footer-columns-3">
                                                                    <div class="col-sm-4">
                                        <div id="text-2" class="sidebar-widget  widget_text"><h3 class="sidebar-header">Get Our Free Newsletter</h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#000000; color: #999999 !important; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://eboostconsultancy.us17.list-manage.com/subscribe/post?u=69d323a4e4f8303b9d46e94e4&amp;id=c550f9282b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_69d323a4e4f8303b9d46e94e4_c550f9282b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="text-12" class="sidebar-widget  widget_text"><h3 class="sidebar-header">About NewZimbabwe.com</h3>			<div class="textwidget"><p>NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd.</p>
<p>The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love. Our Forums are vibrant and gives everyone a chance to be heard. On your computer, tablet smart phone or on our App its quick, easy and free access all the news you love.</p>
<p>NewZimbabwe.com is updated continually with the latest news to help you feed your addiction with stories &amp; photos from Zimbabwe and many more!</p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="nav_menu-4" class="sidebar-widget  widget_nav_menu"><h3 class="sidebar-header">Important Information</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.newzimbabwe.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://www.newzimbabwe.com/advertising-terms-refund-policy/">Advertising Terms &#038; Refund Policy</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://www.newzimbabwe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://www.newzimbabwe.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://www.newzimbabwe.com/contact-us/">Contact Us</a></li>
</ul></div></div>                                    </div>
                                                            </div>
                        </div>
                    </section>
                                    </footer>
                    
        </div>
        <!-- Fixing the Back to top button -->
                
                            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46992612-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46992612-1');
</script>                        <script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d4766aa314","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.newzimbabwe.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.4.1.1' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newzimbabwelive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"208647 https:\/\/www.newzimbabwe.com\/?p=208647","disqusShortname":"NewZimbabweLive","disqusTitle":"Land Barons Not Linked To Zanu PF, Demolitions To Continue: Minister","disqusUrl":"https:\/\/www.newzimbabwe.com\/land-barons-not-linked-to-zanu-pf-demolitions-to-continue-minister\/","postId":"208647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.4.0' id='flexslider-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='lambda-theme-js-extra'>
/* <![CDATA[ */
var oxyThemeData = {"navbarScrolledPoint":"30","navbarHeight":"90","navbarScrolled":"70","siteLoader":"off","menuClose":"off","scrollFinishedMessage":"No more items to load.","hoverMenu":{"hoverActive":true,"hoverDelay":200,"hoverFadeDelay":200}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/themes/lambda/assets/js/theme.min.js?ver=1.0' id='lambda-theme-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.newzimbabwe.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.28' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

    </body>
</html>
