<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
    <head><link rel="stylesheet" href="https://www.newzimbabwe.com/wp-content/cache/min/1/abb9370d69aeeb34472fd1891061058c.css" data-minify="1" />        <meta charset="UTF-8" />
		<link href="https://www.newzimbabwe.com/favicon.ico" rel="icon" type="image/x-icon" />
        <title>Nigerian couples cautiously turn to surrogacy to ease fertility woes - NewZimbabwe.com</title>
        <meta content="width=device-width, initial-scale=1.0" name="viewport">
        <link rel="pingback" href="https://www.newzimbabwe.com/xmlrpc.php" />    <link rel="shortcut icon" href=""><title>Nigerian couples cautiously turn to surrogacy to ease fertility woes - NewZimbabwe.com</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian couples cautiously turn to surrogacy to ease fertility woes - NewZimbabwe.com" />
<meta property="og:description" content="By AFP Ada became a surrogate mother after her landlord threatened to evict her family from their apartment in Nigeria&#8217;s commercial capital, Lagos, two years ago. But her husband wasn&#8217;t open to the idea when she first brought it up. &#8220;He was like, &#8216;What&#8217;s that? Why on earth would you think of something like that?" />
<meta property="og:url" content="https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/" />
<meta property="og:site_name" content="NewZimbabwe.com" />
<meta property="article:publisher" content="https://www.facebook.com/newzimbabwecom/" />
<meta property="article:section" content="Africa" />
<meta property="article:published_time" content="2018-12-27T12:17:44+00:00" />
<meta property="article:modified_time" content="2018-12-27T23:50:06+00:00" />
<meta property="og:updated_time" content="2018-12-27T23:50:06+00:00" />
<meta property="fb:app_id" content="372149049643391" />
<meta property="og:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy.jpg" />
<meta property="og:image:secure_url" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="535" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By AFP Ada became a surrogate mother after her landlord threatened to evict her family from their apartment in Nigeria&#8217;s commercial capital, Lagos, two years ago. But her husband wasn&#8217;t open to the idea when she first brought it up. &#8220;He was like, &#8216;What&#8217;s that? Why on earth would you think of something like that?" />
<meta name="twitter:title" content="Nigerian couples cautiously turn to surrogacy to ease fertility woes - NewZimbabwe.com" />
<meta name="twitter:site" content="@NewZimbabweCom" />
<meta name="twitter:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy.jpg" />
<meta name="twitter:creator" content="@NewZimbabweCom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Feed" href="https://www.newzimbabwe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Comments Feed" href="https://www.newzimbabwe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Nigerian couples cautiously turn to surrogacy to ease fertility woes Comments Feed" href="https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>















<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/cookie/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/lightbox/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/magnific-popup/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var box_parameters = {"ajaxurl":"https:\/\/www.newzimbabwe.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"d776e2892b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/custom-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.newzimbabwe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"124685","token":"879f65d196","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.0.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/fwdzoomer/js/FWDMegazoom.js'></script>
<link rel='https://api.w.org/' href='https://www.newzimbabwe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newzimbabwe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newzimbabwe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='https://www.newzimbabwe.com/?p=124685' />
<script>window.dzsvg_settings= {dzsvg_site_url: "https://www.newzimbabwe.com/",version: "10.03",ajax_url: "https://www.newzimbabwe.com/wp-admin/admin-ajax.php", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="https://www.newzimbabwe.com";window.dzsvg_plugin_url="https://www.newzimbabwe.com/wp-content/plugins/dzs-videogallery/";</script><!-- <meta name="NextGEN" version="3.0.16" /> -->
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newzimbabwe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link href="//fonts.googleapis.com/css?family=Lato:100,300,400,700,900%7CAnton&amp;subset=latin,latin" rel="stylesheet" type="text/css"><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>        
        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=130260997109871';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <meta name="description" content="NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd. The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love."><meta name="keywords" content="NewZimbabwe, News, Zimbabwe, Trust, Newspaper, Business, Showbiz, Sports">
    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-124685 single-format-standard layout-boxed oxy-agent-android wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
    
    <div class="exro-add-left">
    	<script type="text/javascript"><!--
                                                                            google_ad_client = "ca-pub-0748628985910509";
                                                                            /* Nzim Home Left Pane */
                                                                            google_ad_slot = "7273143476";
                                                                            google_ad_width = 160;
                                                                            google_ad_height = 600;
//-->
                                                                        </script>
                                                                        <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
                                                                        </script>
    </div>
    
    <div class="exro-add-right">
    	<script type="text/javascript"><!--
                                                                            google_ad_client = "ca-pub-0748628985910509";
                                                                            /* Nzim Home Left Pane */
                                                                            google_ad_slot = "7273143476";
                                                                            google_ad_width = 160;
                                                                            google_ad_height = 600;
//-->
                                                                        </script>
                                                                        <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
                                                                        </script>
    </div>
    
    
        <div class="pace-overlay"></div>
        <div class="top-bar ">
    <div class="container">
        <div class="top top-left">
                    </div>
        <div class="top top-right">
            <div id="nav_menu-5" class="sidebar-widget text-right small-screen-center widget_nav_menu"><div class="menu-top-right-container"><ul id="menu-top-right" class="menu"><li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758"><a href="https://www.newzimbabwe.com/our-app/">Our Apps</a></li>
</ul></div></div><div id="oxywidgetsocial-4" class="sidebar-widget text-right small-screen-center widget_social"><ul class="unstyled inline social-icons social-simple social-normal"><li><a target="_blank" data-iconcolor="#3b9999" href="https://www.facebook.com/newzimbabwecom/"><i class="fa fa-facebook-official"></i></a></li><li><a target="_blank" data-iconcolor="#00acee" href="https://twitter.com/NewZimbabweCom"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" data-iconcolor="#634d40" href="https://www.instagram.com/newzimbabwelive/"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" data-iconcolor="#c4302b" href="https://www.youtube.com/channel/UC-rkC3XIvlRj0phdAoZuE2Q"><i class="fa fa-youtube"></i></a></li></ul></div><div class="sidebar-widget widget_search"><div class="top-search"><form role="search" method="get" id="searchform" action="https://www.newzimbabwe.com/"><div class="input-group"><input type="text" value="" name="s" id="s" class="form-control" placeholder="Search"/><span class="input-group-btn"><button class="btn btn-primary" type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></span></div></form><a class="search-trigger"></a><b class="search-close"></b></div></div>        </div>
    </div>
</div>
<div id="masthead" class="menu navbar navbar-static-top header-logo-left-menu-below oxy-mega-menu navbar-not-sticky navbar-not-mobile-stuck text-none" role="banner">
    <div class="logo-navbar container-logo">
        <div class="container">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a href="https://www.newzimbabwe.com" class="navbar-brand">
            <img src="https://www.newzimbabwe.com/wordpressadmin/wp-content/uploads/2018/02/logo-3.png" alt="NewZimbabwe.com">
        </a>
                <div class="logo-sidebar">
                    <div id="media_image-2" class="sidebar-widget  widget_media_image"><a href="https://www.cassavaremit.com/to/zimbabwe/"><img width="500" height="90" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15155527/cassava.jpg" class="image wp-image-71887  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15155527/cassava.jpg 500w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15155527/cassava-300x54.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></div>                </div>
            </div>

        </div>
    </div>
    <div class="container">
        <div class="nav-container clearfix">
            <nav class="collapse navbar-collapse main-navbar navbar-left" role="navigation">
                <div class="menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-816"><a href="https://www.newzimbabwe.com/"><i class="menu-icon fa fa-home"></i>&nbsp;.</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1021 dropdown"><a data-link="https://www.newzimbabwe.com/news/" href="#" data-toggle="dropdown" class="dropdown-toggle">News</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.newzimbabwe.com/news/">Main Stories</a></li>
	<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75268"><a href="https://www.newzimbabwe.com/category/news/news-headlines/">News Headlines</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771"><a href="https://www.newzimbabwe.com/category/news/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-762"><a href="https://www.newzimbabwe.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.newzimbabwe.com/category/news/world/">World</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.newzimbabwe.com/category/news/health-community/">Health &#038; Community</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.newzimbabwe.com/category/news/science-tech/">Science &#038; Tech</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768"><a href="https://www.newzimbabwe.com/category/news/travel/">Travel</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1953"><a href="https://www.newzimbabwe.com/category/news/">All News</a></li>
</ul>
</li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1023 dropdown"><a data-link="https://www.newzimbabwe.com/business/" href="#" data-toggle="dropdown" class="dropdown-toggle">Business</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="https://www.newzimbabwe.com/business/">Main Stories</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://www.newzimbabwe.com/category/business/companies/">Companies</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://www.newzimbabwe.com/category/business/markets/">Markets</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://www.newzimbabwe.com/category/business/economy/">Economy</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.newzimbabwe.com/category/business/">All Business</a></li>
</ul>
</li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1025 dropdown"><a data-link="https://www.newzimbabwe.com/sport/" href="#" data-toggle="dropdown" class="dropdown-toggle">Sport</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="https://www.newzimbabwe.com/sport/">Main Stories</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.newzimbabwe.com/category/sport/football/">Football</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="https://www.newzimbabwe.com/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.newzimbabwe.com/category/sport/">All Sport</a></li>
</ul>
</li>
<li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1027 dropdown"><a data-link="https://www.newzimbabwe.com/showbiz/" href="#" data-toggle="dropdown" class="dropdown-toggle">Showbiz</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="https://www.newzimbabwe.com/showbiz/">Main Stories</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/music/">Music</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/film/">Film</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/fashion/">Fashion</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/">All Showbiz, Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800"><a href="https://www.newzimbabwe.com/category/opinion/">Opinion</a></li>
<li id="menu-item-799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799"><a href="https://www.newzimbabwe.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-761 dropdown"><a data-link="#" href="#" data-toggle="dropdown" class="dropdown-toggle">More</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-64059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64059"><a href="https://www.newzimbabwe.com/videos/">Videos &#038; Pictures</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://www.newzimbabwe.com/category/whats-on/">What’s On</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://www.newzimbabwe.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="https://www.newzimbabwe.com/category/courts-crime/">Courts &#038; Crime</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://www.newzimbabwe.com/category/citizens-reports-letters/">Citizens Reports Letters</a></li>
	<li id="menu-item-63476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63476"><a href="https://www.newzimbabwe.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
</ul></div><div class="menu-sidebar">
    </div>
            </nav>
        </div>
    </div>
</div>        <div id="content" role="main">
        <section class="section  text-normal section-text-no-shadow section-inner-no-shadow section-normal section-opaque"  >
    
    <div class="background-overlay grid-overlay-0 " style="background-color: rgba(0,0,0,0);"></div>

    <div class="container container-vertical-default">
        <div class="row vertical-default">
            <header class="blog-header small-screen-center text-normal col-md-12">
    <h1 class="text-left  element-top-20 element-bottom-20 text-normal normal default" data-os-animation="none" data-os-animation-delay="0s" >
    New Zimbabwe.com</h1>    
</header>
        </div>
    </div>
</section>
<section class="section">
    <div class="container">
        <div class="row element-top-50 element-bottom-50">
            <div class="col-md-9 blog-list-layout-normal">
                <article id="post-124685" class="post-124685 post type-post status-publish format-standard has-post-thumbnail hentry category-africa">
    
            <div class="post-media">
            <div class="figure fade-in text-center figcaption-middle">
            <a href="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy.jpg" class="figure-image magnific">
                            <img width="800" height="535" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy.jpg" class="attachment-full size-full wp-post-image" alt="Nigerian couples cautiously turn to surrogacy to ease fertility woes" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy.jpg 800w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy-300x201.jpg 300w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy-768x514.jpg 768w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><div class="ccfic"><span class="ccfic-text">Surrogacy can be an option for couples who can't conceive or who don't want to adopt -- but in many countries, the process is fraught with problems</span></div>                        <div class="figure-overlay">
                <div class="figure-overlay-container">
                    <div class="figure-caption">
                        <span class="figure-overlay-icons">
                            <i class="icon-plus"></i>
                        </span>
                    </div>
                </div>
            </div>
        </a>
    </div>
        </div>
    
            <header class="post-head small-screen-center">
            <h1 class="post-title">
            Nigerian couples cautiously turn to surrogacy to ease fertility woes        </h1>
    
            <div class="post-details">
    <span class="post-date">
        <i class="icon-clock"></i>
        27th December 2018    </span>
    <span class="post-category">
        <i class="icon-clipboard"></i>
        <a href="https://www.newzimbabwe.com/category/news/africa/" rel="tag">Africa</a>    </span>
</div>    </header>    
    <div class="post-body">
        <div class="line textcontent_img watermark">
<p><span style="color: #ff0000;"><strong>By AFP</strong></span></p>
<hr>
<p>Ada became a surrogate mother after her landlord threatened to evict her family from their apartment in Nigeria&#8217;s commercial capital, Lagos, two years ago.</p>
<p>But her husband wasn&#8217;t open to the idea when she first brought it up.</p>
</div>
<p>&#8220;He was like, &#8216;What&#8217;s that? Why on earth would you think of something like that? Please don&#8217;t even go there&#8217;,&#8221; she recalled.</p>
<p>Ada became intrigued about surrogacy when she heard about it on a US reality television show, but thought it was only for Westerners. Then a colleague revealed that she had done it.</p><div class="Jb6X4yp0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="in-post-div">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 30thApril2018-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:300px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="1012779798"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<p>But in a religiously conservative nation, many Christians and Muslims alike are sceptical of surrogacy &#8212; even though the practice has historic roots.</p>
<p>Some polygamous ethnic Igbo or Yoruba clans used surrogates when a wife was unable to conceive.</p>
<p>In some Igbo villages, certain women could &#8220;marry&#8221; another woman. Any child born from the marriage would take the name of the &#8220;female husband&#8221; and the male donor&#8217;s identity was never divulged.</p>
<p><strong>Social pressure</strong></p>
<p>But as years pass, traditions fade. In their place, a relatively lucrative but murky and secretive system has developed.</p>
<p>Ada, for example, was paid two million naira (more than $5,500, nearly 5,000 euros) to be a surrogate.</p>
<p>Key to her involvement was the surrogacy agency&#8217;s provision of decent accommodation for her, her husband and their own two children while she was pregnant.</p>
<p>&#8220;That was what attracted me to the project,&#8221; she told AFP.</p>
<p>&#8220;We had a pressing need to move out of our place and when I showed (my husband) the accommodation fee, he started looking at it differently, even though he was scared.&#8221;</p>
<p>Her husband&#8217;s fears were justified even if he finally relented: Nigeria is the fourth most dangerous country in the world to give birth.</p>
<p>According to the World Bank, 814 women die for every 100,000 births &#8212; four times more than the global average and 100 times more than in the European Union.</p>
<p>Ada eventually gave birth to twins. So as not to arouse suspicion and to avoid the stigma attached to surrogacy, Ada told her friends she lost the babies.</p>
<p><strong>Huge taboo</strong></p>
<p>The taboo surrounding surrogacy is even greater for the women who have to turn to it.</p>
<p>Infertility is sometimes seen as divine punishment and most often the woman is blamed when couples are unable to conceive.</p>
<p>&#8220;When you go to church and you see couples praising God for giving them a child after 15 or 20 years, they say it&#8217;s a miracle but often it&#8217;s IVF (in-vitro fertilisation) or surrogacy,&#8221; said a surrogacy agent, who gave his name as Chike.</p>
<p>&#8220;Most people in Nigeria can&#8217;t afford the cost of IVF or a surrogate mother, so there is not an extensive market for it in Nigeria.</p>
<p>&#8220;There are a lot of stereotypes around surrogacy because of the &#8216;baby factories&#8217;. People don&#8217;t know the difference.&#8221;</p>
<p>&#8220;Baby factories&#8221; are illegal maternity units where many young women and girls give birth anonymously after getting pregnant accidentally &#8212; sometimes as a result of rape &#8212; or go there to sell the newborn.</p>
<p>Huge social and religious pressure forces many infertile couples without means to go in desperation to these units, which are prevalent in southeast Nigeria and are often raided by police.</p>
<p><strong>Surrogacy abroad</strong></p>
<p>Toyin Lolu-Ogunmade knows the pain of not being able to have children but didn&#8217;t want to use a surrogate. &#8220;I wanted to carry a baby myself,&#8221; she said.</p>
<div class="line textcontent_img watermark">
<div class="w50 right ml1"><img class="w100" src="https://www.afp.com/sites/default/files/nfs/diff-intra/english/shared/top/e65b8b6817b624127e00b6978517339add0c613b.jpg"><span class="copyright_under"><strong>Toyin Lolu-Ogunmade founded Precious Conceptions, which helps women with fertility problems, after a 12-year struggle trying to conceive</strong><br />
</span></div>
<p>&nbsp;</p>
<p>&#8220;My thinking was, &#8216;If you can&#8217;t carry a pregnancy, then how are you a woman?&#8217; That is the essence of femininity and it&#8217;s being taken from me.&#8221;</p>
<p>&#8220;Most people want to have children that are from their own genes, adopted children are not biologically linked to you,&#8221; she explained, &#8220;with surrogacy, they are related.&#8221;</p>
</div>
<p>Lolu-Ogunmade&#8217;s 12-year struggle with infertility was due to uterine fibroids and post-surgery complications.</p>
<p>Doctors told her the only chance of becoming a mother was by using a surrogate.</p>
<p>&#8220;I didn&#8217;t know where to start,&#8221; she recalled.</p>
<p>After discussing the matter with her husband and their pastor, the couple travelled to India where surrogacy is legal.</p>
<p>They eventually returned to Nigeria in 2012 with twins and the idea of setting up an agency to help women with fertility problems.</p>
<p><strong>Risky business</strong></p>
<p>In Nigeria, there are no laws governing surrogacy.</p>
<p>Lack of legislation leaves parents and the surrogate vulnerable to inadequate medical screening, a lack of psychological support and excessive use of Caesarean sections.</p>
<p>Ayo Sogunro, a human rights lawyer, said Nigerian courts were likely to follow common law precedents recognising the rights of both parties in a surrogacy contract.</p>
<p>For Chike, the lack of proper legislation was too much of a risk and last month he closed his online agency after five years.</p>
<p>&#8220;We will not respond to any surrogacy requests. We thank you very much for your support,&#8221; a message reads on the firm&#8217;s Facebook page.</p>
<p>Chike said his involvement in commercial surrogacy has left him facing possible legal action for human trafficking &#8212; and it was not worth the risk.</p>
<p>&#8220;Nigeria is not ripe enough (for surrogacy) until there&#8217;s legislation in place,&#8221; he added.</p>
<div class="in-post-div">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 30thApril2018-1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:300px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="1012779798"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.newzimbabwe.com/how-mine-to-face-to-nigerian-side/'><img width="150" height="150" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234127/22627-news-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234127/22627-news-150x150.png 150w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234127/22627-news-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /><div class="ccfic"><span class="ccfic-text">Surrogacy can be an option for couples who can't conceive or who don't want to adopt -- but in many countries, the process is fraught with problems</span></div></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.newzimbabwe.com/how-mine-to-face-to-nigerian-side/'>How Mine to face to Nigerian side</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.newzimbabwe.com/in-cosby-criminal-case-accusers-turn-to-face-scrutiny/'><img width="150" height="150" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06231902/48601-news-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06231902/48601-news-150x150.png 150w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06231902/48601-news-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /><div class="ccfic"><span class="ccfic-text">Surrogacy can be an option for couples who can't conceive or who don't want to adopt -- but in many countries, the process is fraught with problems</span></div></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.newzimbabwe.com/in-cosby-criminal-case-accusers-turn-to-face-scrutiny/'>In Cosby criminal case, accuser's turn to face scrutiny
&nbsp;</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.newzimbabwe.com/africas-turn-to-realise-tourism-potential/'><img width="150" height="150" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06230522/62753-news-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06230522/62753-news-150x150.png 150w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06230522/62753-news-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /><div class="ccfic"><span class="ccfic-text">Surrogacy can be an option for couples who can't conceive or who don't want to adopt -- but in many countries, the process is fraught with problems</span></div></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.newzimbabwe.com/africas-turn-to-realise-tourism-potential/'>Africa's turn to realise tourism potential</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://www.newzimbabwe.com/object-moved-to-here/'><img width="150" height="150" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234533/18349-news-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234533/18349-news-150x150.png 150w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234533/18349-news-75x75.png 75w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/02/06234533/18349-news-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /><div class="ccfic"><span class="ccfic-text">Surrogacy can be an option for couples who can't conceive or who don't want to adopt -- but in many countries, the process is fraught with problems</span></div></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://www.newzimbabwe.com/object-moved-to-here/'>Object moved to here.</a></div>
</li>
</ul>
</div>
    </div>

        

<div class="row">
    <div class="col-md-8">
        <div class="small-screen-center post-extras">
            <div class="post-tags">
                            </div>
        </div>
    </div>

        <div class="col-md-4">
        <div class="text-right small-screen-center post-share">
                <div class="element-top-0 element-bottom-0" data-os-animation="none" data-os-animation-delay="0s">
                <ul class="social-icons text-normal social-sm social-simple social-circle ">
                            <li>
                    <a href="https://twitter.com/share?url=https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/" target="_blank"  data-iconcolor="#00acee">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                        <li>
                    <a href="https://plus.google.com/share?url=https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/&#038;images=https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/12/27121710/Nigiera-Surrogacy-150x150.jpg" target="_blank"  data-iconcolor="#dd1812">
                        <i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                        <li>
                    <a href="http://www.facebook.com/sharer.php?u=https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/" target="_blank"  data-iconcolor="#3b5998">
                        <i class="fa fa-facebook"></i>
                    </a>
                </li>
                                                    <li>
                    <a href="//linkedin.com/shareArticle?mini=true&#038;url=https://www.newzimbabwe.com/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes/&#038;title=Nigerian%20couples%20cautiously%20turn%20to%20surrogacy%20to%20ease%20fertility%20woes" target="_blank"  data-iconcolor="#007bb6">
                        <i class="fa fa-linkedin"></i>
                    </a>
                </li>
                                </ul>
    </div>        </div>
    </div>
    </div>

    <span class="hide"></span></article><nav id="nav-below" class="post-navigation">
    <ul class="pager">
                    <li class="previous">
                <a class="btn btn-primary btn-icon btn-icon-left" rel="prev" href="https://www.newzimbabwe.com/president-sisi-denies-taunting-overweight-egyptians/">
                    <i class="fa fa-angle-left"></i>
                    Previous                </a>
            </li>
                            <li class="next">
                <a class="btn btn-primary btn-icon btn-icon-right" rel="next" href="https://www.newzimbabwe.com/china-says-plans-made-for-us-trade-talks-in-january/">
                    Next                    <i class="fa fa-angle-right"></i>
                </a>
            </li>
            </ul>
</nav><!-- nav-below -->

<div id="disqus_thread"></div>
            </div>
            <div class="col-md-3 sidebar">
                <div id="text-14" class="sidebar-widget  widget_text">			<div class="textwidget"><p><img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15162559/whatsapp_news_0.png" alt="Call Us" width="" height="" name="" /></p>
</div>
		</div><div id="text-15" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a href="https://www.newzimbabwe.com/our-app/"><img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15162152/app-2.png" alt="" width="" height="" name="" /></a></p>
</div>
		</div><div id="text-16" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/newzimbabwecom/" data-tabs="timeline" data-width="560" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/newzimbabwecom/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/newzimbabwecom/">New Zimbabwe.com</a></p></blockquote>
</div>
</div>
		</div><div id="text-17" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="700" data-link-color="#E81C4F" href="https://twitter.com/NewZimbabweCom?ref_src=twsrc%5Etfw">Tweets by NewZimbabweCom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div>            </div>
        </div>
    </div>
</section>                    
                            <footer id="footer" role="contentinfo">
                    <section class="section">
                        <div class="container">
                            <div class="row element-top-0 element-bottom-40 footer-columns-3">
                                                                    <div class="col-sm-4">
                                        <div id="text-2" class="sidebar-widget  widget_text"><h3 class="sidebar-header">Get Our Free Newsletter</h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#000000; color: #999999 !important; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://eboostconsultancy.us17.list-manage.com/subscribe/post?u=69d323a4e4f8303b9d46e94e4&amp;id=c550f9282b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_69d323a4e4f8303b9d46e94e4_c550f9282b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="text-12" class="sidebar-widget  widget_text"><h3 class="sidebar-header">About New Zimbabwe.com</h3>			<div class="textwidget"><p>NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd.</p>
<p>The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love. Our Forums are vibrant and gives everyone a chance to be heard. On your computer, tablet smart phone or on our App its quick, easy and free access all the news you love.</p>
<p>NewZimbabwe.com is updated continually with the latest news to help you feed your addiction with stories &amp; photos from Zimbabwe and many more!</p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="nav_menu-4" class="sidebar-widget  widget_nav_menu"><h3 class="sidebar-header">Important Information</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.newzimbabwe.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://www.newzimbabwe.com/advertising-terms-refund-policy/">Advertising Terms &#038; Refund Policy</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://www.newzimbabwe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://www.newzimbabwe.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://www.newzimbabwe.com/contact-us/">Contact Us</a></li>
</ul></div></div>                                    </div>
                                                            </div>
                        </div>
                    </section>
                                    </footer>
                    
        </div>
        <!-- Fixing the Back to top button -->
                
                            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46992612-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46992612-1');
</script>                        <!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newzimbabwelive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"124685 https:\/\/www.newzimbabwe.com\/?p=124685","disqusShortname":"NewZimbabweLive","disqusTitle":"Nigerian couples cautiously turn to surrogacy to ease fertility woes","disqusUrl":"https:\/\/www.newzimbabwe.com\/nigerian-couples-cautiously-turn-to-surrogacy-to-ease-fertility-woes\/","postId":"124685"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min-5.5.4.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oxyThemeData = {"navbarScrolledPoint":"30","navbarHeight":"90","navbarScrolled":"70","siteLoader":"off","menuClose":"off","scrollFinishedMessage":"No more items to load.","hoverMenu":{"hoverActive":true,"hoverDelay":200,"hoverFadeDelay":200}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/themes/lambda/assets/js/theme.min-1.0.js'></script>
        <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_aurora"
                    ,settings_youtube_usecustomskin: "on"
                    ,extra_classes: ""            }
            };
        </script>    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545970697 -->