<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
    <head><link rel="stylesheet" href="https://www.newzimbabwe.com/wp-content/cache/min/1/2d616ec578283aa93fcc3b3d71f4577e.css" data-minify="1" />        <meta charset="UTF-8" />
		<link href="https://www.newzimbabwe.com/favicon.ico" rel="icon" type="image/x-icon" />
        <title>Zim Govt Officials To Question UK Asylum Seekers - NewZimbabwe.com</title>
        <meta content="width=device-width, initial-scale=1.0" name="viewport">
        <link rel="pingback" href="https://www.newzimbabwe.com/xmlrpc.php" />    <link rel="shortcut icon" href=""><title>Zim Govt Officials To Question UK Asylum Seekers - NewZimbabwe.com</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zim Govt Officials To Question UK Asylum Seekers - NewZimbabwe.com" />
<meta property="og:description" content="The Guardian THE UK Home Office faces a series of legal challenges over its decision to allow Zimbabwean government officials to interview people from the country who are seeking asylum in the UK. The government was criticised earlier this year for working with the Zimbabwean state to accelerate the removal of asylum seekers after Robert" />
<meta property="og:url" content="https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/" />
<meta property="og:site_name" content="NewZimbabwe.com" />
<meta property="article:publisher" content="https://www.facebook.com/newzimbabwecom/" />
<meta property="article:section" content="News Headlines" />
<meta property="article:published_time" content="2020-01-07T14:51:16+00:00" />
<meta property="fb:app_id" content="372149049643391" />
<meta property="og:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso.jpg" />
<meta property="og:image:secure_url" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Guardian THE UK Home Office faces a series of legal challenges over its decision to allow Zimbabwean government officials to interview people from the country who are seeking asylum in the UK. The government was criticised earlier this year for working with the Zimbabwean state to accelerate the removal of asylum seekers after Robert" />
<meta name="twitter:title" content="Zim Govt Officials To Question UK Asylum Seekers - NewZimbabwe.com" />
<meta name="twitter:site" content="@NewZimbabweCom" />
<meta name="twitter:image" content="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso.jpg" />
<meta name="twitter:creator" content="@NewZimbabweCom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Feed" href="https://www.newzimbabwe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Comments Feed" href="https://www.newzimbabwe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewZimbabwe.com &raquo; Zim Govt Officials To Question UK Asylum Seekers Comments Feed" href="https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	












<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/cookie/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/lightbox/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/magnific-popup/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var box_parameters = {"ajaxurl":"https:\/\/www.newzimbabwe.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"4f253c443c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/custom-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.newzimbabwe.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"162913","token":"a12f7adbc9","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min-4.2.0.js'></script>
<link rel='https://api.w.org/' href='https://www.newzimbabwe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newzimbabwe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newzimbabwe.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.newzimbabwe.com/?p=162913' />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.newzimbabwe.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link href="//fonts.googleapis.com/css?family=Lato:100,300,400,700,900%7CAnton&amp;subset=latin,latin" rel="stylesheet" type="text/css"><script>window.dzsvg_settings= {dzsvg_site_url: "https://www.newzimbabwe.com/",version: "11.17",ajax_url: "https://www.newzimbabwe.com/wp-admin/admin-ajax.php",deeplink_str: "the-video", debug_mode:"off", merge_social_into_one:"off"}; window.dzsvg_site_url="https://www.newzimbabwe.com";window.dzsvg_plugin_url="https://www.newzimbabwe.com/wp-content/plugins/dzs-videogallery/";</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>        
        <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=130260997109871';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <meta name="description" content="NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd. The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love."><meta name="keywords" content="NewZimbabwe, News, Zimbabwe, Trust, Newspaper, Business, Showbiz, Sports">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newzimbabwe/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-162913 single-format-image layout-boxed wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
    
    <div class="exro-add-left">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="6036049608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
    <div class="exro-add-right">
    	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="5139090277"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
    </div>
    
    
        <div class="pace-overlay"></div>
        <div class="top-bar ">
    <div class="container">
        <div class="top top-left">
                    </div>
        <div class="top top-right">
            <div id="nav_menu-5" class="sidebar-widget text-right small-screen-center widget_nav_menu"><div class="menu-top-right-container"><ul id="menu-top-right" class="menu"><li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-758"><a href="https://www.newzimbabwe.com/our-app/">Our Apps</a></li>
</ul></div></div><div id="oxywidgetsocial-4" class="sidebar-widget text-right small-screen-center widget_social"><ul class="unstyled inline social-icons social-simple social-normal"><li><a target="_blank" data-iconcolor="#3b9999" href="https://www.facebook.com/newzimbabwecom/"><i class="fa fa-facebook-official"></i></a></li><li><a target="_blank" data-iconcolor="#00acee" href="https://twitter.com/NewZimbabweCom"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" data-iconcolor="#634d40" href="https://www.instagram.com/newzimbabwelive/"><i class="fa fa-instagram"></i></a></li><li><a target="_blank" data-iconcolor="#c4302b" href="https://www.youtube.com/channel/UC-rkC3XIvlRj0phdAoZuE2Q"><i class="fa fa-youtube"></i></a></li></ul></div><div class="sidebar-widget widget_search"><div class="top-search"><form role="search" method="get" id="searchform" action="https://www.newzimbabwe.com/"><div class="input-group"><input type="text" value="" name="s" id="s" class="form-control" placeholder="Search"/><span class="input-group-btn"><button class="btn btn-primary" type="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button></span></div></form><a class="search-trigger"></a><b class="search-close"></b></div></div>        </div>
    </div>
</div>
<div id="masthead" class="menu navbar navbar-static-top header-logo-left-menu-below oxy-mega-menu navbar-not-sticky navbar-not-mobile-stuck text-none" role="banner">
    <div class="logo-navbar container-logo">
        <div class="container">
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
                <a href="https://www.newzimbabwe.com" class="navbar-brand">
            <img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/03/19121411/logo-3.png" alt="NewZimbabwe.com">
        </a>
                <div class="logo-sidebar">
                    <div id="media_image-2" class="sidebar-widget  widget_media_image"><a href="https://www.diasporafuneralcashplan.com/index.php/register/newzim"><img width="500" height="90" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/12/10141607/di-500x90-191209.gif" class="image wp-image-161478  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>                </div>
            </div>

        </div>
    </div>
    <div class="container">
        <div class="nav-container clearfix">
            <nav class="collapse navbar-collapse main-navbar navbar-left" role="navigation">
                <div class="menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-816"><a href="https://www.newzimbabwe.com/"><i class="menu-icon fa fa-home"></i>&nbsp;.</a></li>
<li id="menu-item-1021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1021 dropdown"><a href="https://www.newzimbabwe.com/news/" class="dropdown-toggle">News</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022"><a href="https://www.newzimbabwe.com/news/">Main Stories</a></li>
	<li id="menu-item-75268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75268"><a href="https://www.newzimbabwe.com/category/news/news-headlines/">News Headlines</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771"><a href="https://www.newzimbabwe.com/category/news/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.newzimbabwe.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.newzimbabwe.com/category/news/world/">World</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://www.newzimbabwe.com/category/news/health-community/">Health &#038; Community</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.newzimbabwe.com/category/news/science-tech/">Science &#038; Tech</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768"><a href="https://www.newzimbabwe.com/category/news/travel/">Travel</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1953"><a href="https://www.newzimbabwe.com/category/news/">All News</a></li>
</ul>
</li>
<li id="menu-item-1023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1023 dropdown"><a href="https://www.newzimbabwe.com/business/" class="dropdown-toggle">Business</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="https://www.newzimbabwe.com/business/">Main Stories</a></li>
	<li id="menu-item-788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-788"><a href="https://www.newzimbabwe.com/category/business/companies/">Companies</a></li>
	<li id="menu-item-790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-790"><a href="https://www.newzimbabwe.com/category/business/markets/">Markets</a></li>
	<li id="menu-item-789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-789"><a href="https://www.newzimbabwe.com/category/business/economy/">Economy</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="https://www.newzimbabwe.com/category/business/">All Business</a></li>
</ul>
</li>
<li id="menu-item-1025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1025 dropdown"><a href="https://www.newzimbabwe.com/sport/" class="dropdown-toggle">Sport</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026"><a href="https://www.newzimbabwe.com/sport/">Main Stories</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://www.newzimbabwe.com/category/sport/football/">Football</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="https://www.newzimbabwe.com/category/sport/tennis/">Tennis</a></li>
	<li id="menu-item-2147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2147"><a href="https://www.newzimbabwe.com/category/sport/">All Sport</a></li>
</ul>
</li>
<li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1027 dropdown"><a href="https://www.newzimbabwe.com/showbiz/" class="dropdown-toggle">Showbiz</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-1028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1028"><a href="https://www.newzimbabwe.com/showbiz/">Main Stories</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/music/">Music</a></li>
	<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-782"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/film/">Film</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/fashion/">Fashion</a></li>
	<li id="menu-item-2148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2148"><a href="https://www.newzimbabwe.com/category/showbiz-arts-culture/">All Showbiz, Arts &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-144958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144958"><a href="https://www.newzimbabwe.com/courts-and-crime/">Courts &#038; Crime</a></li>
<li id="menu-item-144965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144965"><a href="https://www.newzimbabwe.com/opinion/">Opinion</a></li>
<li id="menu-item-144964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144964"><a href="https://www.newzimbabwe.com/diaspora/">Diaspora</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-761 dropdown"><a href="#" class="dropdown-toggle">More</a><ul role="menu" class="dropdown-menu dropdown-menu-left">	<li id="menu-item-142942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142942"><a href="https://www.newzimbabwe.com/support/">Support</a></li>
	<li id="menu-item-64059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64059"><a href="https://www.newzimbabwe.com/videos/">Videos &#038; Pictures</a></li>
	<li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-802"><a href="https://www.newzimbabwe.com/category/whats-on/">What’s On</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="https://www.newzimbabwe.com/category/columnists/">Columnists</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://www.newzimbabwe.com/category/citizens-reports-letters/">Citizens Reports Letters</a></li>
	<li id="menu-item-63476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63476"><a href="https://www.newzimbabwe.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
</ul></div><div class="menu-sidebar">
    </div>
            </nav>
        </div>
    </div>
</div>        <div id="content" role="main">
        <section class="section  text-normal section-text-no-shadow section-inner-no-shadow section-normal section-opaque"  >
    
    <div class="background-overlay grid-overlay-0 " style="background-color: rgba(0,0,0,0);"></div>

    <div class="container container-vertical-default">
        <div class="row vertical-default">
            <header class="blog-header small-screen-center text-normal col-md-12">
    <h1 class="text-left  element-top-20 element-bottom-20 text-normal normal default" data-os-animation="none" data-os-animation-delay="0s" >
    New Zimbabwe.com</h1>    
</header>
        </div>
    </div>
</section>
<section class="section">
    <div class="container">
        <div class="row element-top-50 element-bottom-50">
            <div class="col-md-9 blog-list-layout-normal">
                <article id="post-162913" class="post-162913 post type-post status-publish format-image has-post-thumbnail hentry category-news-headlines post_format-post-format-image">
    
            <div class="post-media">
            <div class="figure fade-in text-center figcaption-middle">
            <a href="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso.jpg" class="figure-image magnific">
                            <img width="1920" height="1152" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso.jpg" class="attachment-full size-full wp-post-image" alt="Zim Govt Officials To Question UK Asylum Seekers" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso.jpg 1920w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso-300x180.jpg 300w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso-1024x614.jpg 1024w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso-768x461.jpg 768w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso-1536x922.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /><div class="ccfic"><span class="ccfic-text">Chishamiso Mkundi</span> <span class="ccfic-source">- Image - The Guardian</span></div>                        <div class="figure-overlay">
                <div class="figure-overlay-container">
                    <div class="figure-caption">
                        <span class="figure-overlay-icons">
                            <i class="icon-plus"></i>
                        </span>
                    </div>
                </div>
            </div>
        </a>
    </div>
        </div>
    
            <header class="post-head small-screen-center">
            <h1 class="post-title">
            Zim Govt Officials To Question UK Asylum Seekers        </h1>
    
            <div class="post-details">
    <span class="post-date">
        <i class="icon-clock"></i>
        7th January 2020    </span>
    <span class="post-category">
        <i class="icon-clipboard"></i>
        <a href="https://www.newzimbabwe.com/category/news/news-headlines/" rel="tag">News Headlines</a>    </span>
</div>    </header>    
    <div class="post-body">
        <p><span style="color: #ff0000;"><strong>The Guardian</strong></span></p>
<hr />
<p>THE UK Home Office faces a series of legal challenges over its decision to allow Zimbabwean government officials to interview people from the country who are seeking asylum in the UK.</p>
<p>The government was criticised earlier this year for working with the Zimbabwean state to accelerate the removal of asylum seekers after Robert Mugabe was forced from power, despite continuing human rights abuses in the country.<br />
Zimbabweans seeking asylum in the UK, who fear persecution by the new government, were asked to attend Home Office centres across the UK, only to find officials from the government in Harare waiting to question them.</p>
<p>Lawyers acting on behalf of one of the applicants, Chishamiso Mkundi, 51, applied for a judicial review after his asylum claim was rejected.</p>
<p>Granting permission for the review last month, judges said: “It is at least arguable that the respondent [the home secretary, Priti Patel] failed to consider whether her own actions, in inviting an official from the Zimbabwean embassy to an interview with the Home Office in December 2018, might have brought the applicant to the direct attention to the Zimbabwean authorities.”</p><div class="9sw8bajM" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-header1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="8317284935"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Many asylum seekers from Zimbabwe sought refuge in the UK because of their anti-government protests or support for the country’s opposition. Their claims were often rejected on the basis that they were not of sufficiently high profile to come to the attention of the Zimbabwe authorities and thus risk being mistreated on their return.</p>
<p>Earlier this year, the high court granted permission for judicial review in a case of another asylum seeker, AG, who challenged the Home Office practice of interviewing asylum seekers whose claims had been rejected, and sharing their information with Zimbabwean government officials. A date for a hearing has been set in February.</p>
<p>AG’s lawyer, Rowan Pennington-Benton, said: “Our client is one of many asylum seekers told by the Home Office that it was safe for them to return, as they were not high profile and would slip under the radar upon arrival in Harare.</p>
<p>“The Home Office practice of highlighting the presence of these persons, and even allowing them to be interviewed by Zimbabwean officials, seriously and somewhat obviously undermines this.</p>
<p>“The practice is dangerous and from a Home Office policy perspective curiously self-defeating, as it provides failed asylum seekers with good grounds to resist removal.”</p>
<p>Mugabe’s government refused to cooperate with British attempts to return people to Zimbabwe, unlike the administration of his successor, Emmerson Mnangagwa.</p>
<p>Despite hopes that Mnangagwa’s government would bring political reform, human rights activists have condemned arbitrary arrests, abductions and beatings committed by the police and military.</p>
<p>Zimbabweans living in the UK told the Guardian earlier this year that the interviews with officials had left them nervous and unable to sleep. “I’m still so scared. I don’t know how much information about me [the Zimbabwean official] has got,” one said. “If I have to go back, I will not survive. That’s my honest opinion. My presence there will also endanger my family.”</p>
<p>Mkundi’s lawyer, Alice Muzira, a consultant solicitor at Greystone, called on the government to cease the practice of permitting Zimbabwean government officials to interview potential returnees.</p>
<p>“Zimbabwean failed asylum seekers are being required to meet their persecutors in face-to-face re-documentation interviews, thereby exposing them to real risk on return for inability to demonstrate loyalty to a brutal Zimbabwean regime,” she said.</p>
<p>Paul Blomfield MP, whose constituency of Sheffield Central is home to a number of Zimbabweans invited to Home Office interviews, said he was pleased that the court had said there was a strong case for saying the practice was illegal.</p>
<p>“As the judge recognised, identifying people to the Zimbabwean authorities puts them at higher risk of persecution. Escalating human rights abuses in Zimbabwe are well documented, and the government should consider whether to stop deportations there altogether,” he said.</p>
<p>A Home Office spokesperson said: “Re-documentation interviews are a standard part of Home Office process where an interview is required by the receiving country to confirm identity and in order for a travel document to be produced. As legal proceedings are ongoing in this case, we are unable to comment more specifically at this time.”</p>
    </div>

        

<div class="row">
    <div class="col-md-8">
        <div class="small-screen-center post-extras">
            <div class="post-tags">
                            </div>
        </div>
    </div>

        <div class="col-md-4">
        <div class="text-right small-screen-center post-share">
                <div class="element-top-0 element-bottom-0" data-os-animation="none" data-os-animation-delay="0s">
                <ul class="social-icons text-normal social-sm social-simple social-circle ">
                            <li>
                    <a href="https://twitter.com/share?url=https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/" target="_blank"  data-iconcolor="#00acee">
                        <i class="fa fa-twitter"></i>
                    </a>
                </li>
                                        <li>
                    <a href="https://plus.google.com/share?url=https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/&#038;images=https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2020/01/07121522/UK-Chishamiso-150x150.jpg" target="_blank"  data-iconcolor="#dd1812">
                        <i class="fa fa-google-plus"></i>
                    </a>
                </li>
                                        <li>
                    <a href="http://www.facebook.com/sharer.php?u=https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/" target="_blank"  data-iconcolor="#3b5998">
                        <i class="fa fa-facebook"></i>
                    </a>
                </li>
                                                    <li>
                    <a href="//linkedin.com/shareArticle?mini=true&#038;url=https://www.newzimbabwe.com/zim-govt-officials-to-question-uk-asylum-seekers/&#038;title=Zim%20Govt%20Officials%20To%20Question%20UK%20Asylum%20Seekers" target="_blank"  data-iconcolor="#007bb6">
                        <i class="fa fa-linkedin"></i>
                    </a>
                </li>
                                </ul>
    </div>        </div>
    </div>
    </div>

    <span class="hide"></span></article><nav id="nav-below" class="post-navigation">
    <ul class="pager">
                    <li class="previous">
                <a class="btn btn-primary btn-icon btn-icon-left" rel="prev" href="https://www.newzimbabwe.com/missing-zimparks-ranger-found-dead-body-retrieved-from-lake-kariba/">
                    <i class="fa fa-angle-left"></i>
                    Previous                </a>
            </li>
                    </ul>
</nav><!-- nav-below -->

<div id="disqus_thread"></div>
            </div>
            <div class="col-md-3 sidebar">
                <div id="text-14" class="sidebar-widget  widget_text">			<div class="textwidget"><p><img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15162559/whatsapp_news_0.png" alt="Call Us" width="" height="" name="" /></p>
</div>
		</div><div id="media_image-3" class="sidebar-widget  widget_media_image"><a href="https://www.newzimbabwe.com/support/"><img width="249" height="300" src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1-249x300.png" class="image wp-image-142857  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1-249x300.png 249w, https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2019/04/10185218/NewZim1.png 290w" sizes="(max-width: 249px) 100vw, 249px" /></a></div><div id="custom_html-3" class="widget_text sidebar-widget  widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://darksky.net/widget/default/-17.8318,31.0457/uk12/en.js?width=100%&height=350&title=harare&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=uk&htColor=333333&ltColor=C7C7C7&displaySum=yes&displayHeader=yes'></script></div></div><div id="text-15" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a href="https://www.newzimbabwe.com/our-app/"><img src="https://s3-eu-west-2.amazonaws.com/newzimlive/wp-content/uploads/2018/04/15162152/app-2.png" alt="" width="" height="" name="" /></a></p>
</div>
		</div><div id="text-18" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="mobile_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="tablet_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="desktop_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div><div id="text-16" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/newzimbabwecom/" data-tabs="timeline" data-width="560" data-height="700" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/newzimbabwecom/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/newzimbabwecom/">New Zimbabwe.com</a></p></blockquote>
</div>
</div>
		</div><div id="text-17" class="sidebar-widget  widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="700" data-link-color="#E81C4F" href="https://twitter.com/NewZimbabweCom?ref_src=twsrc%5Etfw">Tweets by NewZimbabweCom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div><div id="text-19" class="sidebar-widget  widget_text">			<div class="textwidget"><div class="mobile_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="tablet_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="desktop_adv"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2019NZ-side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-0748628985910509"
     data-ad-slot="2060660476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</div>            </div>
        </div>
    </div>
</section>                                    <section class="section section-upper-footer" >
                    <div class="container">
                        <div class="row element-top-20 element-bottom-20 footer-columns-1" >
                                                            <div class="col-sm-12">
                                    <div id="custom_html-2" class="widget_text sidebar-widget  widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://darksky.net/widget/default/-17.8318,31.0457/uk12/en.js?width=100%&height=350&title=harare&textColor=333333&bgColor=FFFFFF&transparency=false&skyColor=undefined&fontFamily=Default&customFont=&units=uk&htColor=333333&ltColor=C7C7C7&displaySum=yes&displayHeader=yes'></script></div></div>                                </div>
                                                    </div>
                    </div>
                </section>
            
                            <footer id="footer" role="contentinfo">
                    <section class="section">
                        <div class="container">
                            <div class="row element-top-0 element-bottom-40 footer-columns-3">
                                                                    <div class="col-sm-4">
                                        <div id="text-2" class="sidebar-widget  widget_text"><h3 class="sidebar-header">Get Our Free Newsletter</h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#000000; color: #999999 !important; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://eboostconsultancy.us17.list-manage.com/subscribe/post?u=69d323a4e4f8303b9d46e94e4&amp;id=c550f9282b" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_69d323a4e4f8303b9d46e94e4_c550f9282b" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="text-12" class="sidebar-widget  widget_text"><h3 class="sidebar-header">About NewZimbabwe.com</h3>			<div class="textwidget"><p>NewZimbabwe.com – The Zimbabwe News You Trust is Zimbabwe’s leading online newspaper and published by New Zimbabwe Media Ltd.</p>
<p>The platform brings you the latest breaking News, Business, Showbiz, Sports, Diaspora and gives you everything you’ve come to expect and love. Our Forums are vibrant and gives everyone a chance to be heard. On your computer, tablet smart phone or on our App its quick, easy and free access all the news you love.</p>
<p>NewZimbabwe.com is updated continually with the latest news to help you feed your addiction with stories &amp; photos from Zimbabwe and many more!</p>
</div>
		</div>                                    </div>
                                                                    <div class="col-sm-4">
                                        <div id="nav_menu-4" class="sidebar-widget  widget_nav_menu"><h3 class="sidebar-header">Important Information</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="https://www.newzimbabwe.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="https://www.newzimbabwe.com/advertising-terms-refund-policy/">Advertising Terms &#038; Refund Policy</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://www.newzimbabwe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="https://www.newzimbabwe.com/discussion-guidelines/">Discussion Guidelines</a></li>
<li id="menu-item-1020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020"><a href="https://www.newzimbabwe.com/contact-us/">Contact Us</a></li>
</ul></div></div>                                    </div>
                                                            </div>
                        </div>
                    </section>
                                    </footer>
                    
        </div>
        <!-- Fixing the Back to top button -->
                
                            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46992612-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46992612-1');
</script>                        <script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newzimbabwelive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"162913 https:\/\/www.newzimbabwe.com\/?p=162913","disqusShortname":"NewZimbabweLive","disqusTitle":"Zim Govt Officials To Question UK Asylum Seekers","disqusUrl":"https:\/\/www.newzimbabwe.com\/zim-govt-officials-to-question-uk-asylum-seekers\/","postId":"162913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min-5.5.4.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.13-9993131.js'></script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oxyThemeData = {"navbarScrolledPoint":"30","navbarHeight":"90","navbarScrolled":"70","siteLoader":"off","menuClose":"off","scrollFinishedMessage":"No more items to load.","hoverMenu":{"hoverActive":true,"hoverDelay":200,"hoverFadeDelay":200}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newzimbabwe.com/wp-content/cache/busting/1/wp-content/themes/lambda/assets/js/theme.min-1.0.js'></script>
    <script class="dzsvg-multisharer-script">"use strict";
      window.init_zoombox_settings = {
        settings_zoom_doNotGoBeyond1X: 'off'
        , design_skin: 'skin-nebula'
        , settings_enableSwipe: 'off'
        , settings_enableSwipeOnDesktop: 'off'
        , settings_galleryMenu: 'dock'
        , settings_useImageTag: 'on'
        , settings_paddingHorizontal: '100'
        , settings_paddingVertical: '100'
        , settings_disablezoom: 'off'
        , settings_transition: 'fade'
        , settings_transition_out: 'fade'
        , settings_transition_gallery: 'slide'
        , settings_disableSocial: 'on'
        , settings_zoom_use_multi_dimension: 'on'
        ,videoplayer_settings:{
          zoombox_video_autoplay: "off",design_skin: "skin_aurora"
          ,settings_youtube_usecustomskin: "on"
          ,extra_classes: ""        }
      };
    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

    </body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578408695 -->